Closed Bug 20778 Opened 20 years ago Closed 20 years ago

select tags improperly displayed

Categories

(Core :: Layout: Form Controls, defect, P3)

PowerPC
Mac System 8.6
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: meiering, Assigned: rods)

References

()

Details

When you visit any url containing a pulldown menu in a form using any of the
recent mac builds, there is a large amount of grey space above and below the
pulldown menu. Visit the link http://www.zukes.com/accessories.html and you'll
see that the pulldown select menu labeled "size" has a few lines of grey above
and below the pulldown menu. This is particularly bad when visiting a site like
slashdot and viewing the comments for a story. Notice that the effect is
amplified as the page gets larger.

This does not occur with the windows builds in my hands.
Assignee: karnaze → rods
Reassigning to Rod.
With gfx widgets turned on, I don't see this problem occuring. Works for me.
marking works for me
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Checking to see if this bug is specific to my machine, because it does exist and
is very annoying. Will provide screenshots if I can reproduce on a second
machine.
Problem resolved on my machine by erasing *all* vestiges of Moz and reinstalling
app from scratch. Fixed many other widget problems as well. Sorry for any
inconvenience.
Updating QA contact.
QA Contact: ckritzer → bsharma
verifried build 2001081308 os:mac8.6
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.