msn.com - Nothing Happens When I Enter A Chat Room

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
16 years ago
4 years ago

People

(Reporter: PhaseWave, Unassigned)

Tracking

({top100, top500})

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

Hello,

Whenver I Enter Any Chat Room On MSN Chat, The Chat Room Turns Black And Then It
Says In White Text, "Downloading Microsoft ActiveX Portability Container...".
Nothing Happens. There Is No Internet Activity. It Just Stays There. I Was Able
To Load The Chat Room Before... But Now, I Can't.

Reproducible: Always

Steps to Reproduce:
Go Into Any Chat Room And You Will See...
Actual Results:  
I See The Error I Get.

Expected Results:  
Loaded The Chat Room.
..I guess MS made it inkompatible somehow...

Comment 2

15 years ago
Alvis, msn chat is now subscription only. Do you still see this? I assume this
is an evangelism issue and am moving there.
Assignee: peterlubczynski-bugs → english-us
Component: Plug-ins → English US
Product: Browser → Tech Evangelism
QA Contact: bmartin → english-us
Summary: Nothing Happens When I Enter A Chat Room → msn.com - Nothing Happens When I Enter A Chat Room
Version: Trunk → unspecified

Comment 3

15 years ago
After the login, Mozilla users are redirected to an ActiveX wrapper page. This
wrapper refuses to install saying it does not find Netscape Navigator or
Communicator. If I use the user agent switcher extension from mozdev.org and set
it to IE 6 WinXP, I go to a page which attempts to download the MSN Chat ActiveX
control. Nothing happens. And if I click on the "Icon is there" link (for me
it's the "L'icône est affichée), I have a gray space instead of the chat control.

Comment 4

15 years ago
confirming per René's comments. 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

14 years ago
Keywords: top500

Updated

14 years ago
Keywords: top100

Comment 5

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.