table rendered incorrectly - way too much space in cell; older build does not show same issue

RESOLVED DUPLICATE of bug 113779

Status

()

RESOLVED DUPLICATE of bug 113779
15 years ago
15 years ago

People

(Reporter: garth, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030531
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030531

On the right hand side of the product display pages on Amazon.ca's web site
there are a boxes for 'Add to Cart' and 'Add to Wish List'... 

This build of Mozilla (and those from a few prior weeks at least) render these
boxes about 3000px below where they appear should show up...  You can see how
they are supposed to look in IE5, I also have an older version of Moz (nightly
dated 2003050211) on another machine that renders it properly.


Reproducible: Always

Steps to Reproduce:
1. run Moz 20030531 
2. surf to the page given
3. note the boxes at the bottom right should be below (les détails) at the top right



Expected Results:  
Load the same page in IE5 or 6 to see an example of the expected rendering

Comment 1

15 years ago
Well, I don't see the problem you describe, but in IE there is a thick orange
bar  under the green menu at the top ("Search | Browse Subjects | .."). In
Mozilla, the bar is reduced to a thin line.
(Reporter)

Comment 2

15 years ago
Created attachment 124680 [details]
Expected rendering

Picture is worth a thousand words... :)
(Reporter)

Comment 3

15 years ago
Created attachment 124681 [details]
Top of the page - notice the order box on the right is gone, also look how small the scroll bar grabber is...
(Reporter)

Comment 4

15 years ago
Created attachment 124682 [details]
Now you can see why the scroll bar grabber is so small, the page has lots of empty space....

Comment 5

15 years ago
Well, what can I say but...

WFM WinXP 2003053108.

Comment 6

15 years ago
WFM (partially):
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604

I did not see the problem referenced above.  But I did notice that the button at
the bottom of the page "Find books matching ALL checked subjects" is much wider
in IE6 than in Mozilla.

Comment 7

15 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Confirmed here, it also occurs on http://www.sinfest.net/, compare with IE and
Mozilla. All the information is scattered over the page, which is both much
wider and higher than it should be. µusi©

Comment 8

15 years ago
Quite probably a duplicate of bug 113779, which was fixed about one week ago on
the 1.5a trunk.
Please reopen if you can reproduce this with a current trunk build.

*** This bug has been marked as a duplicate of 113779 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.