Closed Bug 207874 Opened 17 years ago Closed 17 years ago

Mozilla doesn't display page properly

Categories

(Core :: XML, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 22942

People

(Reporter: skickahit10, Assigned: hjtoi-bugzilla)

References

()

Details

Attachments

(1 file)

45.06 KB, application/x-zip-compressed
Details
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

In the ZIP file there is a reference manual to a popular game named Operation
Flashpoint. If you unzip the zip-file and then try to doubleclick on the file
"comref.html" it will ask you if you use a W3C XML-capable browser. Thinking
Mozilla is I proceeded just to meet an error message. In IE6 it worked fine
though to view the XML-files. Is there something wrong with the XML-file or is
Mozilla not capable to view what is supposed to be a document in the W3C XML format?

Reproducible: Always

Steps to Reproduce:
1.Try to open the file "comref.html"...
2.
3.

Actual Results:  
Got an error message

Expected Results:  
Shown a page

I'm not sure if it belongs here, but since the makers of the manual seem so sure
that it is a proper W3C XML document I just had to see if they are wrong or
Mozilla simply isn't good enough yet.
the reference manual...unzip it and open the file "comref.html"
The XML relies on external DTDs being loaded.

*** This bug has been marked as a duplicate of 22942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.