redraw issues with loading cached pages

VERIFIED DUPLICATE of bug 195598

Status

()

VERIFIED DUPLICATE of bug 195598
16 years ago
4 months ago

People

(Reporter: vedran, Assigned: roc)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.4b) Gecko/20030601 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.4b) Gecko/20030601 Mozilla Firebird/0.6

When a cached version page of http://www.driverheaven.net/ is loaded, ad box's
left side gets cut.

Another example would be http://www.entcity.com/, where upper right corner isn't
redrawn correctly (it has elements that were previously there (while it was
still loading)).

Reproducible: Always

Steps to Reproduce:
Example 1:
1. Go to http://www.driverheaven.net/
2. Wait until it fully loads.
3. Close the browser.
4. Go again to http://www.driverheaven.net/
5. Don't scroll up or down.

Example 2:
1. Go to http://www.entcity.com/
2. Wait until it fully loads.
3. Close the browser.
4. Go again to http://www.entcity.com/
5. Don't scroll up or down.
Actual Results:  
Example 1: Ad box's down left side is cut.
Example 2: Upper right corner has some page contents left.

Expected Results:  
Parts should be redrawn correctly.

Comment 1

16 years ago
195598 dup?
(Reporter)

Comment 2

16 years ago
Seems that it is... even I was sure that I couldn't find a duplicate.
Thanks for the info.

*** This bug has been marked as a duplicate of 195598 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.