-moz-border-radius does not support border-style

VERIFIED DUPLICATE of bug 13944

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 13944
15 years ago
15 years ago

People

(Reporter: Markus Multrus, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030530
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030530

-moz-border-radius does not support border-styles like dashed, dotted, etc.

Attaching testcase.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 124697 [details]
Testcase

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 13944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.