Closed Bug 207914 Opened 19 years ago Closed 19 years ago

Implement valid HTML indicator like iCab's smiley face

Categories

(SeaMonkey :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 6211

People

(Reporter: manfred, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030531 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030531 Camino/0.7+

Implement a valid HTML indicator like iCab's smiley face. Clicking on the
indicator should open a list of errors. Don't use a smiley face, use something
more serious looking like a check mark with a "Valid HTML" lable. The indicator
should be on by default and well visible.

Mozilla has a market share large enough, so that every web designer has to check
against Mozilla for compatibility. A valid HTML indicator would

1) give direct feedback to web designers if their code is standard compliant or not
2) allows clients to see if code is standard complient or not. They could demand
code that validates with the Mozilla valid HTML indicator
3) allows web designers to easily demonstrate the validity of their code to
clients. It would be easier to make this a selling point of their service to
their clients.

Hopefully, this would make everybody's lifes easier within some years.

Reproducible: Always

Steps to Reproduce:
n/a

*** This bug has been marked as a duplicate of 6211 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.