browser.formfill.enable value ignored

VERIFIED DUPLICATE of bug 199819

Status

()

--
major
VERIFIED DUPLICATE of bug 199819
15 years ago
15 years ago

People

(Reporter: samh1974, Assigned: bugzilla)

Tracking

({privacy})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030601 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030601 Mozilla Firebird/0.6

Unchecking the "save form information" in privacy preferences does nothing. 
Field values are still memorized.  Apparently, the value of
browser.formfill.enable is ignored.

Reproducible: Always

Steps to Reproduce:
1. Uncheck the save form information checkbox in Privacy settings
2. Go to a form
3. Fill it out
4. Return to the page again, and tab over to a field
5. Start typing the same thing you did last time

Actual Results:  
Previous text entry is recalled automatically

Expected Results:  
Firebird should not have remembered the form information.
(Reporter)

Updated

15 years ago
Keywords: privacy

Comment 1

15 years ago
Please look for dups before opening a bug.

*** This bug has been marked as a duplicate of 199819 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.