Favicons on bookmark toolbar are lost when browser.cache.check_doc_frequency is set to 1.

VERIFIED DUPLICATE of bug 117895

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 117895
15 years ago
15 years ago

People

(Reporter: Jan, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030601 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030601 Mozilla Firebird/0.6

They seem to be stored in the cache, when they should be stored elsewhere. 
Please make it so they are stored elsewhere than the cache :)

Reproducible: Always

Steps to Reproduce:
1. Set browser.cache.check_doc_frequency to 1
2. Close Firebird
3. Open and watch all your icons dissapear.

Actual Results:  
favicons on bookmark Toolbar folder are lost

Expected Results:  
favicons on bookmark toolbar should remain
duplicate of bug 117895

Comment 2

15 years ago
So it is. Duping.

*** This bug has been marked as a duplicate of 117895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.