Closed Bug 208141 Opened 19 years ago Closed 19 years ago

Option to create folders that show recipient, not sender, for sent mail archival

Categories

(MailNews Core :: Backend, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36492

People

(Reporter: justin.bennett, Assigned: Bienvenu)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

I would be nice to be able to create folder with a SENT type so that when
displayed it would show Recipient and not Sender. This way I could create sent
mail folders for history/archival purposes. One for every month or so. This
would greatly increase performance especially when using an IMAP mbox server.

Reproducible: Always

Steps to Reproduce:
1. Try to create a folder and have it display recipient
2.
3.



Expected Results:  
Be able to create another SENT type folder that shows Recipient instead of
Sender when the folder is displayed.
if you create the folders as sub-folders of the sent folder, this will work
automatically.
Yes, but if your imap server does Mbox, and not maildir, then you can't make sub
folders.
I just knew you were going to say that :-( it's unlikely we'll get to this
anytime soon.
Component: Mail Database → Mail Back End
Ok, Thanks. Just thought I'd throw it out there...

*** This bug has been marked as a duplicate of 36492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.