Mozilla won't allow me to use a profile twice.

RESOLVED DUPLICATE of bug 151188

Status

SeaMonkey
Startup & Profiles
RESOLVED DUPLICATE of bug 151188
15 years ago
14 years ago

People

(Reporter: Kirk Gamble, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529

Every time I go to mozilla mail or browser, I get a message box asking which
profile to use, and they are all in use even though no mozilla products are
running currently.  I am forced to make a new profile almost every time I want
to browse.  This only began to happen after upgrading to 1.4rc1.  I have not
noticed this at home where I also use 1.4rc1.



Reproducible: Always

Steps to Reproduce:
1. Run Browser or Mail
2. Quit after finished
3. Try to run either again

Actual Results:  
message box asking to choose a profile, but the one I want says it is in use
already.

Expected Results:  
simply brought up the browser with the only profile I had created

Comment 1

15 years ago
Kirk,  Can you verify no other mozilla.exe processes are running using Task
Manager?  Do you use the QuickLaunch feature?   Generally that message comes up
with profile is being used by another process - 
Summary: Mozilla won't allow me to use a profile twice. → Mozilla won't allow me to use a profile twice.

Comment 2

15 years ago
this usually means that even though you closed the browser window, the process
is still running and hogging the profile, in this case you need to go into Task
Manager (Ctrl+Shift+Esc), find mozilla.exe process and kill it.

also have you tried mozilla 1.5, is the prblem still there?

Comment 3

15 years ago
same problem on multiple nt4 machines here, mozilla.exe simply doesnt quit fully

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 151188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.