Closed Bug 208350 Opened 17 years ago Closed 17 years ago

Can't go to any URL after installing flash.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 206029

People

(Reporter: ed, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla Firebird .6

After I install flash (the newest version, R .79 or whatever) I can't go to 
ANY url. I type the address in the url address bar, press enter, but it won't 
go. Also, sometimes Firebird doesn't even start - it sits in the Task Manager, 
but does not appear on the task bar or on my screen.

Reproducible: Always

Steps to Reproduce:
1. Open Firebird.
2. Type URL.
3. Press Enter.
Actual Results:  
Doesn't go.

Expected Results:  
Go to the URL.
Worked for me on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b)
Gecko/20030603 Mozilla Firebird/0.6, just installed by pointing the installer to
the program directory.

Can you try a clean install and new profile using either the 0.6 milestone or
the latest nightly build (06/03 as of this writing) and try again?  Thanks. :-)

*** This bug has been marked as a duplicate of 206029 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.