autocomplete often not working

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Olaf, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

autocomplete often fails; my settings:

"autocomplete best match as you type"
"match only web sites you’ve typed previously"

Reproducible: Always

Steps to Reproduce:
1. Ctrl-N; type "www.leo.org" + Enter
2. close browser window
3. Ctrl-N; type "www.leo" and wait - nothing happens

Comment 1

15 years ago
Hi Olaf. Are you still having trouble with Autocomplete failing in recent
Mozilla builds? I just tried the steps you describe and it worked fine, perhaps
the bug has been fixed? Thanks for any additional information.
(Reporter)

Comment 2

15 years ago
Hi Jon,

unfortunately I cannot test recent builds. 1.4 and newer are missing a great
feature, so I never used anything newer than 1.3.1 (see #204419) and I won't
ever do unless this feature is implemented again. And I guess that installing >=
1.4 and then, after testing, going back to 1.3.1 could screw up my Mozilla
configuration.

Comment 3

15 years ago
Sorry you feel that way, Olaf. Most users seem to prefer the new way of blocking
popups; I find 99.9% of popups that I do not request are useless ads. With the
old blacklisting method I had to see all ads unless I told them to go away,
whereas the new method only allows popups you request by taking an action, like
clicking a link. This blocks all the junk and still lets me see useful popups.
But that's a discussion for another bug.

I'm sorry, but I have to mark this bug worksforme, since the version you
reported with is closing on 6 months old and no one seems able to reproduce it.
If ever you decide to give newer versions of Mozilla a chance, and you still see
this bug, please feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.