invisible text in "p" tag

RESOLVED DUPLICATE of bug 190278

Status

--
major
RESOLVED DUPLICATE of bug 190278
15 years ago
5 years ago

People

(Reporter: nm127, Assigned: blizzard)

Tracking

Trunk
x86
Linux
Bug Flags:
blocking1.5 -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030413
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030413

The text "text text text" etc. is invisible when displaying in a browser window.
It is even invisible if editing that page, editing html source.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
invisible text


Expected Results:  
no invisible text in normal mode...

Here is a real page containing a lot of invisible texts:
http://www.freeweb.hu/hajszolo/Szorolap_.htm

Using 
Mozilla/5.0 (Windows; U; Win95; hu-HU; rv:1.3.1) Gecko/20030425
the bug does not exist.
Are you actually using an 'xlib' build?  If you did not build yourself, the
answer is "no".

More to the point, are you using a gtk build with xft support?
(Reporter)

Comment 2

15 years ago
Actually, I'm not sure about xft & xlib.
                                                                               
                              
I'm using the distribution called UHU-Linux, and here
ftp://ftp.uhulinux.hu/dists/1.0/sources/mozilla_1.3-3.ub.tar.gz
is the source package of the Mozilla I'm using.

Ok... what options are you passing to configure?

Comment 4

15 years ago
I can confirm it on Mozilla 1.4 gtk2/xft on Redhat 9.
I see it on both urls mentioned here and also on:

http://www.volny.cz/subtitlesk5ky/futurama/069_S5E13_4ACV13_Bend_Her_s.TXT
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

15 years ago
The problem is caused by a character which isn't part of the character set in
which the page is encoded or maybe even by character which isn't included in
font used to display the page.

The bug is probably present only in Gtk2 or Xft builds.

Could someone please reassign it properly?
Component: GFX: Xlib → GFX

Updated

15 years ago
Flags: blocking1.5?
gtk2/xft is blizzard all the way.  And this is a duplicate; please find the
original and mark duplicate.
Assignee: Roland.Mainz → blizzard
Component: GFX → GFX: Gtk
QA Contact: timeless → ian
Whiteboard: DUPEME

Comment 7

15 years ago
gtk2/xft isn't the default mozilla release. not gonna block for a gtk2/xft build
issue.
Flags: blocking1.5? → blocking1.5-

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 190278 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.