If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Long expanded address list doesn't redraw on minimizing

RESOLVED DUPLICATE of bug 167468

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 167468
15 years ago
13 years ago

People

(Reporter: Tim O', Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

When displaying a mail with a lot of recipients in the To: field in the
3-pane-window, you can click the (+) next to the recipients to expand that list.

If the list is longer than the message pane, clicking (-) to minimize that list
fails to redraw the message body that was hidden below the addresses.

Reproducible: Always

Steps to Reproduce:
1. read a mail with a lot of recipients
2. click the (+) next to the addresses
3. the message pane has to be lower than the list of addresses
4. click (-) to minimize the list

Actual Results:  
list doesn't appear to minimize

Expected Results:  
redraw message body

try highlighting the message body after minimizing the address list. It's
actually there, but not redrawn.

Comment 1

15 years ago
This is, very nearly, a dupe of bug 167468; the difference is that you are 
talking about using the 'twisty' to expand the To/Cc list, and that bug is 
talking about using View|Headers.  I'm sure fixing one will fix the other.

As noted in that bug, it has probably been fixed as part of the work for bug 
194638; however, I don't believe that the fix for 194638 is available on any 
builds from mozilla.org -- the fix went in after 1.4RC1 was put up, and the 
nightly builds are now 1.5 (trunk).  When 1.4RC2 (or final) is released, the fix 
should be visible; at that time, we can tell whether this bug and/or 167468 have 
been fixed.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 167468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.