Mozilla cannot use profile "default" because it is in use

VERIFIED DUPLICATE of bug 122698

Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 122698
15 years ago
14 years ago

People

(Reporter: James Greis, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030609
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030609

When Openning a new mozilla process the Select user Profile, even after I clik
on don't as at startup. then when I click on start mozilla I get the Mozilla
cannot use profile "default" because it is in use error.

Reproducible: Always

Steps to Reproduce:
1.Click on mozilla icon, or ./mozilla or mozilla (in term)
2.then it begis to happen
3.

Actual Results:  
Same thing

Expected Results:  
The Navigator window to open up

Comment 1

15 years ago
mozilla -remote "openurl(,new-window)" will open a new window when mozilla is
already running.
visit http://www.mozilla.org/unix/remote.html for more information
Summary: Mozilla cannot use profile "default" because it is in use → Mozilla cannot use profile "default" because it is in use
(Reporter)

Comment 2

15 years ago
This workedforme, but It still has a problem when associating it with an Icon.
If it is not running then it doesn't work.

This bug really does need to be fixed.


*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.