Paste into a compose window limited to 4001 chars.

VERIFIED DUPLICATE of bug 56219

Status

defect
--
minor
VERIFIED DUPLICATE of bug 56219
16 years ago
11 years ago

People

(Reporter: sschreib, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

Pasting into an email 'Compose' window seems limited to 4001 characters.  4001
will paste, 4002 will not.  Other text can be in the email (way past 4001
chars.), this seems to only be to able to paste into the email.

Reproducible: Always

Steps to Reproduce:
1. create a text file with 4002 characters and open in GEdit or favorite text editor
2.  Start a new email with the 'Compose' Button.
3. 'Copy' the entire 4002 character file (right click-> Copy)
4. attempt to paste into email. (will not do anything)
5. delete one character from 4002 file, repeate steps 3 and 4, will paste.

-- continue on typing at bottom of email once pasted 4001 characters is no problem.
Actual Results:  
no pasted text appeared.

Expected Results:  
pasted text/error

*** This bug has been marked as a duplicate of 56219 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.