Gecko doesn't indent lists enough if a left-aligned image is present

RESOLVED DUPLICATE of bug 57882

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 57882
15 years ago
15 years ago

People

(Reporter: Charles Srstka, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible;MSIE 5.5; Windows 98)
Build Identifier: 

As you can see by going to the URL that I included above, the version of the
Gecko engine included with Mozilla 1.3.1 doesn't indent lists far enough over to
the right if there's a left-aligned image to the left of the list. This causes
the bullets or numbers to be drawn on top of the image.

Reproducible: Always

Steps to Reproduce:
1. Browse to the URL I provided with Mozilla.
2. Look at the screen.
3. Notice the bug.
Actual Results:  
I noticed the layout was incorrect and came to this web page to report the bug.

Expected Results:  
The bulleted list should have been indented further to the right, a little way
to the right of the text preceding the list.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 57882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.