mozilla crashes when opening any SVG image (with Adobe SVG plugin)

RESOLVED DUPLICATE of bug 133567

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 133567
15 years ago
15 years ago

People

(Reporter: Jan Slupski, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (GNU/Linux v2.4) Gecko
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

When using Adobe SVG 3.0 (beta) plugin Mozilla 1.4rc1 crashes when 
opening any SVG image.
This is not SVG enabled build -- so plugin is the only option.

This didn't happen in previous (eg. 1.3) versions.

Reproducible: Always

Steps to Reproduce:
1. Enter the local address of SVG image in Location bar. Accept.
2.
3.

Actual Results:  
Mozilla crashes. 
Netscape Quality Feedback Agent started.

Expected Results:  
mozilla should open/show SVG image using plugin

Netscape Quality Feedback Agent -- Incident ID: TB20905442Y

I can provide any additional information anybody request, 
if the crash isn't reproduceable on any machine...
"bug" in the plugin

*** This bug has been marked as a duplicate of 133567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.