Cannot filter by BODY from IMAP accounts.

RESOLVED DUPLICATE of bug 67421

Status

defect
RESOLVED DUPLICATE of bug 67421
16 years ago
11 years ago

People

(Reporter: bhilimon, Assigned: sspitzer)

Tracking

Trunk
All
Linux

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

I just converted an email account to check via imap instead of pop3. I went to
set up my filters again and found that you cannnot filter by BODY while using an
imap account. Maybe it's by design but other mail clients can.

Reproducible: Always

Steps to Reproduce:
1. Create an imap account
2. Try to setup a filter using the body of the message.
3.

*** This bug has been marked as a duplicate of 67421 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.