There is no way to move mail servers and news server positions in the column listings.

RESOLVED DUPLICATE of bug 61078

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 61078
15 years ago
14 years ago

People

(Reporter: Joe Mehaffey, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

In the column listings of the mail servers and news servers on the left side of
the email page,  there is no way for the user to sort (or move) server items in
the list.  Since I have typically 3 mail servers and 4 news servers in my
colunm,  I would like to have the email servers first then the news servers
following in the listings.  Further,  I would like to sort the mail servers with
the most frequently used (or important) at the top of the list followed by the
less important.  Currently there is no way for the user to move items around in
this list.  In addition,  the selection of a DEFAULT news server causes Mozilla
to put this particular news server at the top of the column.  

Reproducible: Always

Steps to Reproduce:
1.Just try and move a mail server or news server in a listing of multiple mail
and news servers..
2.
3.

Actual Results:  
User has no control of position of news or email servers in his list.

Expected Results:  
Allow a user to "point and move" a mail or news server to any position on the
list of mail and news servers.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 61078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.