Help mentions "Spell" and "Check Spelling" buttons which don't exist in Mozilla

VERIFIED FIXED

Status

Documentation
Help Viewer
VERIFIED FIXED
14 years ago
14 years ago

People

(Reporter: Hank Lyle, Assigned: Ian Oeschger (gone))

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

I am trying to spell check a composition and can't locate a "Spell" button, nor
"Check Spelling" when I click on the "Options" button.

When I click on Help and select "Mail and News", it discusses using the "Spell"
button in the Mail Toolbar or using the "Check Spelling" under the "Options"
button. But when I look at the Mail Toolbar or the options under "Options",
there are no Spell Check functions available.

Either the Help is wrong or Spell Check is not properly installed. I have tried
installing Mozilla 1.4 release code 1 both as "complete" and "custom" to see if
there is a Spell Check insalation option, but I can't find one.

If Spell Check is not available on 1.4 release code 1, what is the latest
Mozilla to support Spell Check?

I read Release Notes and there was nothing indicating "Spell Check" was not
available.

Reproducible: Always

Steps to Reproduce:
1. Start "Mail & Newsgroups".
2. Select Compose.
3. Try to Spell Check and find there is no "Spell" buton nor "Check Spelling"
under "Options".

Actual Results:  
Nothing, I couldn't find any way to spell check.

Expected Results:  
There should be a "Spell" button on the Mail Toolbar or a "Check Spelling"
option for the "Option" button.
-> Help

The help is werong because there is no integrated spellchecker in mozilla.
(but you can download it as addon)
Assignee: sspitzer → oeschger
Status: UNCONFIRMED → NEW
Component: Composition → Help
Ever confirmed: true
Product: MailNews → Browser
QA Contact: esther → tpreston

Comment 2

14 years ago
You can download a third-party spellchecker from http://spellchecker.mozdev.org

*** This bug has been marked as a duplicate of 56301 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
this is not a dupe of that bug.
The help contains informations about the spellchecker but there is currently no
spellchecker in Mozilla

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

14 years ago
-> documentation:user

the search index also needs to be updated to remove entries about spell checker
Blocks: 187430, 187558
Status: REOPENED → NEW
Component: Help → User
Product: Browser → Documentation
Version: Trunk → unspecified

Comment 5

14 years ago
changing summary to help people find this bug
Summary: Can't find "Spell" (Spell Check) option anywhere in Composition → Help mentions "Spell" and "Check Spelling" buttons which don't exist in Mozilla

Comment 6

14 years ago
Mozilla now has all the spellchecking functions mentioned in the documentation.
Marking FIXED.
Status: NEW → RESOLVED
Last Resolved: 14 years ago14 years ago
Depends on: 56301
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → FIXED

Comment 7

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.