crash immediately on opening mail/news

RESOLVED DUPLICATE of bug 206199

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 206199
15 years ago
13 years ago

People

(Reporter: Roscoe Primrose, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030611
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030611

After install of 2003061108, crashes imediately whenever mail/news opened.  

Reproducible: Always

Steps to Reproduce:
1.Install 2003061108
2.start mozilla
3.open mail/news

Actual Results:  
crash

Expected Results:  
open mail news

TB20951773Z
TB20951524W
TB20951303E
And which build worked before you installed this one ?
Do you installed it in a complete empty directory and have you also tried a new
profile ?
(Reporter)

Comment 2

15 years ago
I had a 20030526 build working before this bug showed up.  No, I didn't install
in a clean directory.  I tried several builds after the report, but still had
the problem until I tried 2003071708, which WFM...  Unfortunately, it's probably
been at least two weeks since I last tried a new build, so I can't give you a
good idea of when the problem actually went away.  I did notice that the
installer seems a bit different now, maybe there's a relationship there...

Comment 3

14 years ago
*** Bug 217545 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
I'm getting this as well with the 1.5beta release. More details are on the 
(duplicate) Bug 209084.
Flags: blocking1.5?

Comment 5

14 years ago
Correction: Bug 217545
Please try this:
uninstall Mozilla and delete (manually) :
c:\program Files\Mozilla.org\Mozilla (except the plugins subdirectory)
and 
c:\program Files\common Files\Mozilla\

and reinstall Mozilla.

Comment 7

14 years ago
Actually, I already did that. On my dup, I forgot to specify that it occured on 
a clean install.
run "mozilla -profilemanager" and create an additional test profile.

Comment 9

14 years ago
might be related: bug 206199 - "Mail client crashes immediately on startup -
very frequent"

http://bugzilla.mozilla.org/show_bug.cgi?id=206199

Updated

14 years ago
Keywords: crash

Updated

14 years ago
Keywords: stackwanted

Comment 10

14 years ago
Joke's on me. I had conflicting GREs. Suggest move to Resolved Invalid.
Flags: blocking1.5?

Comment 11

14 years ago
I can confirm that behaviour with 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030828

I saw that in some other 1.5 TRUNK versions I tested until now.
This problem is not 100% reproducible. I used a.m. 1.5 Mozilla yesterday without
any problem. Today same version crashes 100% when I try to open mail, all the
same whether I try from broser-window with Mail-Button or whether I open mail
directly from the desktop with "mozilla.exe -mail".

I sent TB23185606K and TB 23185583M

Thera are further Talkbacks in duplicated bugs.

Rainer
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 12

14 years ago
Added myself to CC

Updated

14 years ago
Depends on: 206199

Comment 13

14 years ago
And now it works again :-\

I sometimes think (but I can not prove it) that the use of MOZILLA 1.4 for mail
after a 1.5 crash sometimes "repairs" the problem. After use of 1.4 for mail, I
(sometimes) am able to use 1.5, too.

Rainer

Comment 14

14 years ago
I use the mozdev addon "Mnenhy".

Any suspect that this might cause the problem?

Rainer

Comment 15

14 years ago
Mnenhy shouldn't do that anymore since 0.2, but I'll look into this. ;-)

Duping against bug 206199; I'll put all mentioned talkback data there.

*** This bug has been marked as a duplicate of 206199 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
No longer depends on: 206199
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.