Complete system hang when back button clicked

RESOLVED WORKSFORME

Status

Camino Graveyard
Toolbars & Menus
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: barry rowland, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)
Build Identifier: 2003061104

Several times, last week of builds
OSX 10.1.5 B&W G3 300 MHz 1GB RAM
At this URL, several others
http://www.math.wustl.edu/wavelet/

unsure of exact sequence of events...

System hangs, cursor moves but no activity...dock doesn't respond, opt-cmd-esc doesn't 
work...hard reset required

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Reporter, what was the lst build you used that didn't suffer from this problem?
(Reporter)

Comment 2

15 years ago
I think the previous build was about 10 days ago, as I don't load new ones every 
day...dumb as I am, I didn't keep the last couple of builds that I downloaded.

Comment 3

15 years ago
-->pink
Assignee: brade → pinkerton
Summary: Complete system hang when back putton clicked → Complete system hang when back button clicked
(Assignee)

Comment 4

15 years ago
too vague. wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.