If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

kteh.org - KTEH and PBS search results overlap

RESOLVED DUPLICATE of bug 14984

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 14984
15 years ago
13 years ago

People

(Reporter: Matt Seitz, Unassigned)

Tracking

({testcase})

Trunk
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030611
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030611

KTEH-TV is a PBS affiliate.  The KTEH web site offers a search feature.  This
search feature returns results from both the KTEH web site and the PBS web site.
 In Mozilla 1.4 and 1.5, the display of these two sets of results severly
overlap each other, making them much less readable.  In Mozilla 1.3.1, the
results do not overlap. 

Reproducible: Always

Steps to Reproduce:
1.  Go to http://kteh.org/search_results.html?q=white+teeth

Actual Results:  
The PBS and KTEH results overlap one another, making them unreadable.

Expected Results:  
The PBS and KTEH results should be seperated from each other.

The builds that show the problem are:

Mozilla 1.4
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529

Mozilla 1.4
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030611

Mozilla 1.5a
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030611

The build that does not show the problem is:

Mozilla 1.3.1
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

Comment 1

15 years ago
I see it to on LInux 2003060905.
The problem is that the long URLS inlarges the table so that it runs into the
floating DIV.

Comment 2

15 years ago
Confirmed:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030609

Comment 3

13 years ago
Created attachment 159245 [details]
testcase

The URLs pushing the table wide is indeed the problem.

I think this is a Tech Evang issue, not an actual bug.

Updated

13 years ago
Keywords: testcase
OS: Windows XP → All

Comment 4

13 years ago
Marking new since it reproduces, is current, and has a testcase.  Still not
convinced this is actually a bug, though.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

13 years ago
I agree that the long urls should not wrap.  But, I did notice that  if you add
some text with spaces in the table cell it will not wrap around the float but at
the end of the table.  A quick search shows that this might be a dupe but I'm a
little tired to look.

Comment 6

13 years ago
dupe of "[FLOAT] Tables overlap right floats (e.g., right-aligned images or tables)"

*** This bug has been marked as a duplicate of 14984 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.