newscientist.com crashes browser

VERIFIED DUPLICATE of bug 200511

Status

defect
--
critical
VERIFIED DUPLICATE of bug 200511
16 years ago
15 years ago

People

(Reporter: paul.carr, Unassigned)

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB280283K, )

Attachments

(1 attachment)

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030611
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030611

Mozilla repeatably crashes every time I surf to homepage of newscientist.com

Reproducible: Always

Steps to Reproduce:
1.go to URL
2.
3.

Actual Results:  
page partially loads, then browser crashes

Expected Results:  
normal page load and display

TB280283K
TB282003K
TB282005Y

Comment 1

16 years ago
WFM, build 2003061104, Windows 2000, maybe MacOs X only issue?

Updated

16 years ago
Keywords: crash, stackwanted
Whiteboard: TB280283K
Can you attach a OS X crash log (easier for us because we must ask someone to
get the TB stack..) ?

Reporter

Comment 3

16 years ago
Oddly, I don't get a crash log.  Console doesn't even open, just Talkback.
Reporter

Comment 4

16 years ago
Posted file Crash Stack
Reporter

Comment 5

16 years ago
I finally got a stack, but only after slightly different behavior.  The browser
 did not crash on the hme page, but one page into the site.

Attachment has Mac linebreaks.
Reporter

Comment 6

16 years ago
Comment on attachment 125597 [details]
Crash Stack

TB283070G
Reporter:
Please upgrade your flash player !

Comment 8

16 years ago
based on similar stacks.
Please reopen if you still crash after upgrading to Flash 6.0r79 or above.

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Thanks,I forgot to dupe it..
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.