Status

()

Core
Layout
RESOLVED DUPLICATE of bug 57882
15 years ago
15 years ago

People

(Reporter: Kelly Price, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

At above URL, text should flow around images, instead of overwriting them.  IE 6
renders this correctly.

Reproducible: Always

Steps to Reproduce:
Just pull up the page.
Actual Results:  
Incorrectly rendered text is shown.

Expected Results:  
Text should flow around images

Internet Explorer 6 renders this readably.  It also affects the printing of the
document (which IE 6 also does good too).

Comment 1

15 years ago
This is a known issue with floats and list item bullets.  Was going to attach a
minimized testcase but Bugzilla doesn't seem to want to.

In any event, this bug is a dup of a known issue at heart.

*** This bug has been marked as a duplicate of 57882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.