RFE: make quoting style configurable per account

RESOLVED DUPLICATE of bug 141531

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 141531
15 years ago
13 years ago

People

(Reporter: Jeff C, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

I use Mozilla to manage multple mail accounts. For my personal account, I prefer
quotes at the top with leading ">" characters. For my work account, the accepted
style is quoted messages at the bottom with no leading characters to mark the
quotation. Both make sense in their own contexts, but unfortunately there's only
one place to set my preferred quoting style. It would be very helpful to be able
to set the style per account, possibly with an option to default to the global
style.

Reproducible: Always

Steps to Reproduce:
1. quotation style is available under edit->preferences->mail and
newsgroups->composition
2. I couldn't find a way to set the style under edit->mail and newsgroup account
settings




Appears under 1.3 (Windows) and 1.4rc1 (Linux)

Comment 1

14 years ago
Jeff C, note that this feature has been implemented.

*** This bug has been marked as a duplicate of 141531 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.