somthing happened and firebird reset to defaults, and killed my toolbar menu

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: ruffaloc1, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I had no problems with firebird until I started it up once and it started at the
default homepage and when back to defaults on everything.  Then i realized that
my bookmarks toolbar was gone, and I cannot set it back, either through bookmark
manager or through dragging and dropping.  I have no idea how to reproduce the
problem, but if you tell me what files you'd like me to send, I can .rar them up
and send them to you, no problem.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



Expected Results:  
That my toolbar would still be there.
Reporter, while it is uncommon, sometimes profiles get corrupted and certain
settings won't work after that point.  Try running firebird with the -P switch
to create a new profile and then import your old bookmarks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.