If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No menus work when progress dialogs have focus

RESOLVED DUPLICATE of bug 21296

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 21296
15 years ago
9 years ago

People

(Reporter: Roscoe Primrose, Assigned: David Hyatt)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030611
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030611

No menus work when download progress dialog or sending mail dialog have focus.

Reproducible: Always

Steps to Reproduce:
1.have either a download progress dialog or sending mail dialog in focus
2.Try to use a menu item
3.

Actual Results:  
No response

Expected Results:  
menu item should work

This is the exact behvior described for the download manager in bug 132027,
which was marked a dupe of bug 155426.  I noticed this behavior for the download
progress dialog when I first got on the CC list for bug 132027, I've never seen
it not behave this way since then.  Just thought to check for similar behavior
for the mail send dialog tonight.  I strongly supsect that this has the same
root cause as bug 132027, and that the fix for bug 155426 only fixed one of the
symptoms.  Bug 132027 or 155426 probably needs to be re-opened, but I'll let
someone else make that decision.  Guess I should have tracked bug 132027 & bug
155426 more closely.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 21296 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.