Monkeypox might not be the best name for linux PPC in the tinderbox anymore

RESOLVED WONTFIX

Status

Webtools Graveyard
Tinderbox
--
trivial
RESOLVED WONTFIX
15 years ago
4 years ago

People

(Reporter: Travis Chase, Assigned: Chris McAfee)

Tracking

Trunk
PowerPC
Linux

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030606
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030606

Monkeypox was a fine name, untill people started getting sick from it
Should a new name be chosen?

Reproducible: Always

Steps to Reproduce:
Too much work, if you ask me.  (It requires getting IC to reassign the hostname
and then reconfiguring the machine itself, which might require physical access
to the machine.)

I don't think that's worth the time.  Anyone at Netscape who's actually willing
to do the work can feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 2

15 years ago
Naming machines is a hard problem.  We've gone through some
different phases, Star Trek, the names of trees, names of comics,
far-away cities, vacation spots, names that suggest doom,
ironic names, etc.  One of those was deadly viruses; we had
ebola, monkeypox, and a few others.  I think only monkeypox
has migrated over to a public tinderbox.

I don't really think we're offending anyone, it's still a little-known
virus and is also close to "SeaMonkey" so it kinda fits some of
the naming that has gone on for mozilla.org.  Certainly names like "aids"
or "sars" would not be good choices.

If you can get one or two other people to agree we should change
the name, I'll do the work to change it.  It's probably a
5-min call to the help desk and a ~15min task of finding the machine
and changing the right files.  Reopen and assign to me if you
find some other people that want this done.
(Reporter)

Comment 3

15 years ago
I understand, the problems with names, :)

I won't go actively campaign to find offended people, because that would
probably offend for people, but if anyone else wants to throw there 2 cents
in...
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.