Closed Bug 209385 Opened 17 years ago Closed 17 years ago

Profile already selected in Netscape 7 fails to show highlight in Mozilla 1.4b

Categories

(SeaMonkey :: Startup & Profiles, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410

People

(Reporter: djeaux, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507

I have three profiles (X, Y, and Z) set up in Netscape 7.02. These were imported
into Mozilla 1.4b. If I have profile Z selected in Netscape 7.02, then close
Netscape & open Mozilla, that profile will not highlight to indicate that it's
been selected in the Profile dialog box. This does not appear to affect profiles
X & Y. If profile X is selected in Netscape, it will show properly highlighted
in Mozilla. But the last profile in the list will not highlight unless it is NOT
selected in Netscape before Mozilla is launched.

Reproducible: Always

Steps to Reproduce:
1. Select profile in Netscape 7. Launch Netscape & close normally.
2. Launch Mozilla.


Actual Results:  
The profile selected in Netscape is not highlighted in Mozilla, even if it is in
fact selected.

Expected Results:  
Mozilla should have highlighted the last-selected profile in the pick list.
this is duplicate of  bug 120410

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.