Easy Profiles Backup and Restore

VERIFIED DUPLICATE of bug 22689

Status

SeaMonkey
Startup & Profiles
--
enhancement
VERIFIED DUPLICATE of bug 22689
15 years ago
13 years ago

People

(Reporter: Roland Sippel, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3) Gecko/20030312

There is today NO easy way to Backup and Restore Profiles !

Situation:
You install Mozi (1.3.1) on an NEW PC. Now you will
Restore ALL Userprofiles from the OLD PC machine or from a Backuppath!

There is no way - you have do add all Profiles again,
and perhaps you can copy the email-Files in the folder, and move Adressbooks.
All ways are difficult and need many time.

Please Support a button in Profilmanager: Import Profiles !!!
(Import Profiles, All Settings, ALL Email-Accounts, AdressBook and News-Account)


Reproducible: Always

Steps to Reproduce:
1. See description
2.
3.

Actual Results:  
No Import for Backup Profiles on NEW PC.

Expected Results:  
Profilmanager: --> Profile import : --> Select path to old Profile (or Backup)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 22689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified

Please don't waste our time and search before you file a bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.