Sidebar appearing in small window when it shouldn't

VERIFIED DUPLICATE of bug 184208

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 184208
15 years ago
15 years ago

People

(Reporter: william, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030515 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030515 Mozilla Firebird/0.6

On the site mentioned above, the small WMP embedded window with radio stresam
displays the bookmarks sidebar if firebird's last exit was with the bookmarks
sidebar open. 

Explorer doesn't display this behaviour. 

Reproducible: Always

Steps to Reproduce:
1.Open firebird, open bookmarks sidebar, close firebird
2.Open firebird, navigate to http://www.talksport.net/thestation_listennow.htm
3.Click on Talksport logo to open small WMP embedded window with radio stream

Actual Results:  
Small window with radio stream opens with bookmarks sidebar. 

Expected Results:  
Open smalll windows *without* bookmarks sidebar.

This happens when last firebird exit was without bookmarks sidebar. It makes no
difference if the sidebar is open or closed in the currently running copy of
firebird.

Extensions: All-in-one mouse gestures, preferential, googlebar.
-> Phoenix
-> Phoenix
Assignee: shliang → blaker
Component: Sidebar → General
Product: Browser → Phoenix
QA Contact: sujay → asa
Version: Trunk → unspecified

Comment 3

15 years ago
William, this is a dupe of bug #184208...

*** This bug has been marked as a duplicate of 184208 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified DUPLICATE 2003-ß9-03
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.