[RFE]whitelist for image blocking exceptions

RESOLVED DUPLICATE of bug 145690

Status

()

Core
Image Blocking
--
enhancement
RESOLVED DUPLICATE of bug 145690
15 years ago
15 years ago

People

(Reporter: Brendan Le Foll, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

(Depends on: 1 bug)

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030614
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030614

It is impossible to create an exeption to the image blocking which is really
good but some websites like Amazon don't work afterwards so I wanted to create
an exeption to the rule for amazon but couldnt.

Reproducible: Always

Steps to Reproduce:
1.Go to Edit
2.Click on prefences
3.Go to the tab that says Image...
4.Click on exeptions

Actual Results:  
Couldn't add a filter

Expected Results:  
Let me insert a webpage to let me make an exeption

It is a shame it doesn't work... Great feature though if it worked !

Comment 1

15 years ago
As it stands now, there are essentially three options w/ images.

1.  Allow All
2.  Block All
3.  Allow all except those specifically blocked.

There is not a Block All except those specifically allowed.

Bug 75915 and Bug 184012 deal with this case in general and in particular,
respectively.

Comment 2

15 years ago
Correction: Bug 176773 deals with this case in particular.
updating summary to catch dupes, severity is "enhancement"

bug 176773 deals with a consolidated UI, I suspect a little back-end work for
images is needed too so this bug is not a dupe of that one.
Severity: major → enhancement
Status: UNCONFIRMED → NEW
Depends on: 176773
Ever confirmed: true
Summary: Impossible to enter a new filter to create an exeption for image blocking → whitelist for image blocking exceptions
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Summary: whitelist for image blocking exceptions → [RFE]whitelist for image blocking exceptions
Target Milestone: --- → Future

Comment 4

15 years ago
Is this a dupe of bug 145690?
OS: Windows 2000 → All
Hardware: PC → All

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 145690 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.