border lines defined by border-left etc. tags overwritten by background color fill on generation of the page

RESOLVED DUPLICATE of bug 209476

Status

()

RESOLVED DUPLICATE of bug 209476
16 years ago
4 months ago

People

(Reporter: Frank_Thuerigen, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030529

The frames tag of this page includes border-left etc. definitions 1 px width.
These are initially displayed, but overpainted by the background color fill
algorithm of Mozilla.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 209476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

4 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.