Status

enhancement
RESOLVED DUPLICATE of bug 97284
16 years ago
8 years ago

People

(Reporter: idobeeri, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

New Message Boards (such as vBulletin 3) use WYSIWYG for writing new posts.
This is VERY important for Mozilla to have this feature, for people simply won't
be able to post in their favorite forums, and will have to use IE6.

It's weird I didn't find a dup of this bug.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
Mozilla already has this feature, it's called Midas (or it was called). It's up
to the developers to use it.

*** This bug has been marked as a duplicate of 97284 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
As far as I have seen, vBulletin doesn't use standard compliant code (and as far
as I have seen, they don't (or they didn't care) about supporting Mozilla).

IMO, this bug should be moved to Tech Evangelism.

Point them to DevEdge: http://devedge.netscape.com/viewsource/2003/midas/01/
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.