Mozilla burnt my laptop (with pictures)

VERIFIED INVALID

Status

defect
--
critical
VERIFIED INVALID
16 years ago
2 years ago

People

(Reporter: imp, Assigned: mozbugs-build)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.3.1) Gecko/20030522
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.3.1) Gecko/20030522

The build process for mozilla has become too taxing.  After building mozilla
on my FIVA remotely, I returned home only to found that the building of mozilla
had melted it down.
http://people.freebsd.org/~imp/fiva-meltdown.jpg contains pictures of the meltdown.

I'm not sure what the proper fix for this actually is, but it was impressive.


Reproducible: Didn't try

Steps to Reproduce:
1. install portupgrade
2. portupgrade -RvfN mozilla
3. watch your laptop melt

Actual Results:  
http://people.freebsd.org/~imp/fiva-meltdown.jpg

Expected Results:  
The laptop should look like it did when I started the build.

Comment 1

16 years ago
As far as I know, only firebird is capable of melting laptops.

Please re-open if this is incorrect.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Reporter

Comment 2

16 years ago
I'm not kidding here.  I started a mozilla build on my laptop,
left for work and when I returned it had melted, as shown in the pictures!
Firebird wasn't involved, except to the extent that mozilla 1.4 will become
firebird :-).

I was impressed enough to take pictures and send them in.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

16 years ago
This is a known effect, explicitly warned against at
http://www.mozilla.org/binaries.html

Quote:

"Mozilla might crash on startup. It might delete all your files and cause your
computer to burst into flames."

Resolving as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
warner, only if you're not kidding...

I suggest you take your laptop back to the store (if you still have a guarantee)
and ask for a replacement / money-back.

Next time you build moz on a laptop, make sure it's not on a bed, or a similar
surface where the laptop gets little, if any ventilation.
Also place a fan next to the processor.

My laptop has a fail safe where it goes into standby if the processor / laptop
becomes too hot (this happened once right in the middle of a moz compile,
luckily the build was okay).

> I'm not sure what the proper fix for this actually is, but it was impressive.
there is no fix. except cool air.
you could try binaries!


verified invalid.
Status: RESOLVED → VERIFIED
You can rotate the image 90° because my neck will start to burn ... :-)

Is this a Toshiba Laptop ?
Product: Browser → Seamonkey
Posted image fiva-meltdown.jpg
Attaching in case https://people.freebsd.org/~imp/fiva-meltdown.jpg goes 404 in the future.

This is just too funny to be lost.

Updated

2 years ago
Summary: Mozilla too complicated for my laptop (see URL for pictures) → Mozilla burnt my laptop (see URL for pictures)

Updated

2 years ago
Summary: Mozilla burnt my laptop (see URL for pictures) → Mozilla burnt my laptop (with pictures)
You need to log in before you can comment on or make changes to this bug.