Closed Bug 209589 Opened 17 years ago Closed 17 years ago

Mouse-over a Images does not show tooltip

Categories

(Core :: User events and focus handling, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: John, Assigned: saari)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

On each of the JPG photos on
http://www.lockergnome.com/issues/daily/20030606.html, when you mouse-over a
picture, you should get a description/tooltip.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.lockergnome.com/issues/daily/20030606.html
2. Place mouse over any one of the 5 pictures at the beginning of the page


Actual Results:  
Tooltip description does not show up

Expected Results:  
Show the tooltip description

This works on two other (non Mozilla) browsers
Use the title-tag, not the alt-tag.

Reporter, this is #4 in the list of most reported bugs ! Please search before
you file a new bug.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
V.
Status: RESOLVED → VERIFIED
Summary: Mouse-over a JPG does not show tooltip → Mouse-over a Images does not show tooltip
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.