Event Grid Causes the "Week View" events to unlock from the grid

RESOLVED FIXED

Status

Calendar
General
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: Rodger, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030611
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030611

First I think that this grid should be a seperate view.  Why it was included
with all the other views is beyond me.  It is cute and usefull, but it needs a
seperate window of its own.  I think it is a great feature for viewing as a
seperate view, but combining it with the other (month, week and day) views isn't
usefull to me.  And, it causes a problem in the display of events in the weekly
view.

When the view is disabled by moving the bar to minimize the event view to
nothing then the boxes which indicate an event in the weekly view will lock into
place.  When the event view is expanded the boxes that indicate an event unlock
from the grid and appear in time frames that are not correct.  

Reproducible: Always

Steps to Reproduce:
1. Reduce the event view to nothing
2. Expand the event view
3.

Actual Results:  
The boxes that indicate events for specific days in the week view move out of
place - sometimes by as much as a half an hour.

Expected Results:  
Give a seperate view called an "Event View" in the tool bar.  The icon would be
"Switch to a Text Event View"  All the other features of this view would also be
available such as the ALL EVENTS, Todays Events, etc. and the contains box would
be available on this "Event View" Page.

Comment 1

15 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Comment 2

15 years ago
This should have been corrected with the week view remodelling some month ago.
It leads it works for me.
I mark it as FIXED.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.