Closed Bug 209743 Opened 17 years ago Closed 17 years ago

Clicking "Yes" to default browser takes over image viewing

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 131106

People

(Reporter: morten, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612

After a fresh install, at startup, Moz asks if it is to be the default
browser. Accepting this, also makes it the image viewer (takes over 
types like jpg and gif). At least provide an opt-out for people who want
Moz for HTML/XML and so forth, but not images (the native windows image viewer 
is much better at this). This is a usability issue.


Reproducible: Always

Steps to Reproduce:
1. Install new Mozilla
2. Start
3. Click yes on the "default browser" question

Actual Results:  
Mozilla is used to display images

Expected Results:  
Asked if it should take over image viewing cpabilities, or displayed a list
of content types from which the user can (de)select what to open upon "double
click".

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.