Import from Outlook XP fails if an Outlook Folder contains a forward slash "/"

VERIFIED DUPLICATE of bug 140212

Status

VERIFIED DUPLICATE of bug 140212
16 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: cavin)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612

I try to import my Outlook XP Mail into Mozilla. I have several folders with a
'/' in it, like "Study / University". The first time I tried to import, the
process failed with the error "Unable to import mailboxes, cannot create proxy
object for destination mailboxes.". This looks like #142537.

Then I emptied my Mozilla mail folders and restarted the import process. Now the
import process finished with a few warnings stating that certain folders could
not be imported. This folders were all folders containing the '/'-character. 

After having renamed these folders in Outlook (replace '/' by '&') and emptied
the Mozilla mail folder, I restarted the import process again. Now everything
went fine, import succesful.

Reproducible: Always

Steps to Reproduce:
1. Create a Outlook XP Mailbox-folder containing a '/' character
2. Open Mozilla Mail
3. Import the Outlook XP Mailbox

Actual Results:  
See details.

Expected Results:  
Outlook should replace all invalid characters by a valid character. The user
should receive a notice of this after the import.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 140212 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.