wintools.zip headers contain double CR before LF

VERIFIED DUPLICATE of bug 208737

Status

VERIFIED DUPLICATE of bug 208737
15 years ago
14 years ago

People

(Reporter: neil, Assigned: mozbugs-build)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
The build instructions say to use dos2unix to strip the CRs from the
wintools.zip headers but in fact this would not be necessary if the headers
didn't have double CRs. Note that only acconfig.h config.h glib.h and
glibconfig.h are affected, IDL.h uses correct DOS line endings.

*** This bug has been marked as a duplicate of 208737 ***
No longer blocks: 134113
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
veified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.