Closed Bug 209868 Opened 17 years ago Closed 17 years ago

Random issues with rendering pages

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 176222

People

(Reporter: jhansonxi, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030617
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030617

Not sure if this is a problem on my system or not.  The pages on the site render
randomly.  Sometimes they appear to be correct, sometimes I get messed up fonts
and ridiculous page extents, sometime I can't save the page.  Often gets worse
if I navigate Back after going to a different page.  I cleared the history and
cache and it still occurs.


Reproducible: Sometimes

Steps to Reproduce:
1.  Try the above URLs.
2.  Navigate to some of the subpages and back again.
3.  Try saving the pages.

Actual Results:  
All kinds of problems.

Expected Results:  
A normal browsing experience.

Was having problems with the following version also:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
This bug should probably be marked a duplicate of bug 176222. (I have no
permissions for that.)

PS - Reporter, this is definitely not specific to your system, but if you want a
"workaround," hitting the refresh button normally makes it render correctly the
second time.

*** This bug has been marked as a duplicate of 176222 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Refresh didn't always fix it and sometimes it got worse.
You need to log in before you can comment on or make changes to this bug.