Webshots Community Pictures Are Not Displayed At All

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Kevin Berry, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When visiting the URL above no images are displayed.  However, this works fine
with Internet Explorer 6.0.

Reproducible: Always

Steps to Reproduce:
Visit the URL below
http://community.webshots.com/scripts/misc.fcgi?action=invitePickup&uri=album/77327180xZAJov

Actual Results:  
Gallery should be displayed but it is not

Expected Results:  
Gallery images should be displayed.  IE 6.0 displays the images fine.

Comment 1

15 years ago
WFM on 061508 build/WIN98.

I had to have popups enabled.  The page didn't load at all at first.  After
allowing pop-ups for the site, the page loaded normally.

Comment 2

14 years ago
WFM
Firebird 0.8.0+ (20040130)

Please try to reproduce this bug with a newer build.

Comment 3

14 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.