Browser window scrolling with arrows pegs cpu

RESOLVED DUPLICATE of bug 163975

Status

()

RESOLVED DUPLICATE of bug 163975
16 years ago
16 years ago

People

(Reporter: selmer, Assigned: saari)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030619
Netscape/7.1 (ax)

Goto a long page with text/images and scroll up/down using the arrow keys.  The
CPU pegs out and the scrolling becomes v e r y   s l o w.
Example URL ?
(Reporter)

Comment 3

16 years ago
No, that only got me up to 25% CPU.  (Is that high for a page like this?  I
don't know.)  I was browsing through
http://java.sun.com/j2ee/tutorial/1_3-fcs/doc/Overview2.html when I experienced
this.  It was most notable when the images were in view.  The higher CPU usage
seemed to correspond to bringing new content into view.  If I reverse and scroll
through previously seen content it seemed much faster.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 163975 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.