When using Hebew, the accents (nekudot) appear to the side of the letter.

VERIFIED DUPLICATE of bug 60546

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 60546
15 years ago
13 years ago

People

(Reporter: Jack Smith, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612

In my web page, when I insert the nekudot, they appear to the side of the
letter, instead of underneath, like IE. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 126135 [details]
the js file that adds hebew text

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.