(javascript) When I click on the quicktime icon on the webpage Mozilla suddenly freezes/crashes and I have to manually shut the program down.

RESOLVED DUPLICATE of bug 203576

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 203576
15 years ago
15 years ago

People

(Reporter: John Wyatt, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612

When you go to Reboot.com, click on enter site(small window opens up), you click
on episodes and then clck on the little quicktime icon that is supposibly meant
for open up a teaser quicktime window.

Mozilla 1.4 RC2
Quicktime 6.3
Windows XP SP1 (latest updates)
HP Pavilion 533c

Reproducible: Always

Steps to Reproduce:
1.Follow the steps in "Details"
2.Click on the quicktime icon( javascript:show_movie() )
3.

Actual Results:  
Thing freezes so hard I have to manually end the program

Expected Results:  
My guess is start quicktime and play the teaser

(I'm using the latest version of Quicktime, according to quicktime update :) )

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 203576 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.