View source modifies html-source-code

RESOLVED DUPLICATE of bug 63137

Status

Core Graveyard
View Source
RESOLVED DUPLICATE of bug 63137
15 years ago
7 years ago

People

(Reporter: Frank Mau, Assigned: Doron Rosenberg (IBM))

Tracking

Trunk
Other
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Jakarta HTTP Client/2.0.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

View html source code with Mozilla and with an other browser (e.g. IE or Opera).
Mozilla lowercases html-tags. This behavior isn't acceptable if someone want to
see the original html-file.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Show correct html-source code of the original file.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 63137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

7 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.