import of outlook mails crashes when folder names contain a slash ('/')

VERIFIED DUPLICATE of bug 140212

Status

MailNews Core
Import
VERIFIED DUPLICATE of bug 140212
15 years ago
10 years ago

People

(Reporter: Fritz Steinkuhl, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612

If a subfolder of an Outlook XP main folder contains a slash ('/') in its name,
then the import of mails aborts.




Reproducible: Always

Steps to Reproduce:
1.in Outlook create an inbox subfolder named 'Family/Friends' 
2.try to import it
3.

Actual Results:  
The import will crash, when it comes to import this folder.
But the error message doesn't contain a hint that the slash was the cause.


Expected Results:  
Workaround: automatically replace slashes by white space or dash e.g., and
show a summary of replacements to inform the user

Comment 1

15 years ago
Duplicate of bug 140212

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 140212 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.